SSL Handshake Errors
Incident Report for Shorey IT
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 17:49 EDT
Monitoring
It appears the provider has resolved the incident and services have been restored. We will continue to monitor for additional developments.
Posted Jul 27, 2023 - 17:08 EDT
Investigating
Due to a datacenter outage at one of our network providers, users may temporarily see a "SSL Handshake Error" when trying to access ShoreyIT.com. Our provider is investigating the incident and actively working to resolve it.
Posted Jul 27, 2023 - 16:31 EDT
This incident affected: shoreyIT.com and Distributed Service Platform.